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Chapter 1

Starting and setting up BioNumerics

1.1 Introduction

This guide is designed as a tutorial for the Antibiotics Susceptibility plugin of BioNumerics. With this plugin,
zone diameter interpretive standards and equivalent minimal inhibitory concentration (MIC) breakpoints
can be stored in the database. These standards can be imported from a text file or they can manually be
entered and edited in the database (see 2.1).

Antibiotic data can be imported from text files, MS Excel or from any ODBC-compatible source (see 3.1.2).
Based on the defined standards, the antibiotics data is converted to Sensitive (S), Intermediate (I) and Resis-
tant (R) categories. This setup makes it possible to evaluate antibiotics data with different breakpoints, e.g.
in case guidelines change.

The features of the Antibiotics Susceptibility plugin will be illustrated using data available on the download
page on the Applied Maths website (http://www.applied-maths.com/download/sample-data, click
on ”Antibiotics sample data”).

The minimal configuration for the installation of the Antibiotics Susceptibility plugin includes the Character
data module (import antibiotics data) and the Classifiers and Identification module (use of decision networks
for the conversion to categorical data).

1.2 Startup program

When BioNumerics is launched from the Windows start panel or when the BioNumerics shortcut ( ) on
your computer’s desktop is double-clicked, the Startup program is run. This program shows the BioNu-
merics Startup window (see Figure 1.1).

A new BioNumerics database is created from the Startup program by pressing the button.

An existing database is opened in BioNumerics with or by simply double-clicking on a database
name in the list.

http://www.applied-maths.com/download/sample-data
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Figure 1.1: The BioNumerics Startup window.

1.3 Creating a new database

3.1 Press the button in the BioNumerics BioNumerics Startup window to enter the New database
wizard.

3.2 Enter a name for the database, and press <Next>.

A new dialog box pops up, prompting for the type of database (see Figure 1.2).

3.3 Since we want to create a new database to demonstrate the features of the plugin, leave the default option
selected and press <Next>.

A new dialog box pops up, prompting for the database engine (see Figure 1.3).

3.4 Leave the default option selected and press <Next>.

3.5 Press <Finish> to complete the setup of the new database.

The Plugins dialog box appears.

1.4 Installing the Antibiotics susceptibility plugin

If a database is opened for the first time, the Plugins dialog box will appear by default (see Figure 1.4).

If the database has already been opened previously, the Plugins dialog box can be called from the Main
window by selecting File > Install / remove plugins... ( ).

When a particular plugin is selected from the list of plugins, a short description appears in the right panel.
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Figure 1.2: The New database wizard page.

Figure 1.3: The Database engine wizard page.

A selected plugin can be installed with the <Activate> button. The software will ask for confirmation
before installation. Some plugins depend on functionality offered by specific BioNumerics modules. If a
required module is missing, the plugin cannot be installed and an error message will be generated.

Once a plugin is installed, it is marked with a green V-sign. It can be removed again with the <Deactivate>
button.

If the selected plugin is documented, pressing <Show Manual> will open its manual in the Help window.

4.1 Select the Antibiotics susceptibility plugin from the list in the Applications tab and press the <Activate>
button.

4.2 The program will ask to confirm the installation of the plugin. Press <Yes> and then <OK> to confirm
the installation.

4.3 Press <Proceed> (or <Exit>) to close the Plugins dialog box and to continue to the Main window.

4.4 Close and reopen the database to activate the features of the Antibiotics susceptibility plugin.

The Antibiotics susceptibility plugin installs itself in a menu of the BioNumerics software (see Figure 1.5).

The Import antibiotics data items are activated in the Import dialog box (see Figure 1.6). This dialog is
called when selecting File > Import... ( , Ctrl+I) in the Main window.



6 1. Starting and setting up BioNumerics

Figure 1.4: The Plugins dialog box.

Figure 1.5: Antibiotics menu item in the Main window.

Figure 1.6: The Import antibiotics data items for text files, Excel files and ODBC-
compatible sources in the Import tree.



Chapter 2

Defining experiment settings

2.1 Managing antibiotics breakpoints

In order to classify ”raw” antibiotic resistance data i.e. zone diameters for the disk diffusion method or
Minimum Inhibitory Concentration (MIC) values into the categories Sensitive (S), Intermediate (I) and
Resistant (R), we first need to specify the cut-off values per antibiotic for the bacteria under study. These
values can be imported from a text file or added manually.

1.1 Select Antibiotics > Manage breakpoints... in the Main window.

The Add ABx breakpoints dialog box (see Figure 2.1) pops up in case no breakpoints were specified earlier.

Figure 2.1: The Add ABx breakpoints dialog box.

For Test type, choose between Minimum Inhibitory Concentration (MIC) or Zone Diameter (Disk Diffu-
sion method), depending on the input data available.

Since breakpoints are typically organism-dependent, an Organism should be specified. The organism name
will be used in the decision network name, allowing you to maintain different cut-off values for interpretation
of antibiotics resistance data.

From the Experiment drop-down list, an existing character experiment type can be selected to hold the
antibiotics data values. With <Create new>, a new character experiment type will be created automatically.

A text file with breakpoints can be browsed for by pressing the <Browse...> button next to Breakpoints.
Only a text file that contains a table of tab-delimited values can be used for this import routine. The table
should contain the data in the following format (see Figure 2.2 for a fictitious example):

• Header line: Column names.
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• First column: Full name of the antibiotic agents.

• Second column: Abbreviations of the antibiotics’ names.

• Third column: Susceptibility cut-off values.

• Fourth column: Intermediate values.

• Fifth column: Resistant cut-off values.

Figure 2.2: Example file with equivalent Minimal Inhibitory Concentration (MIC) break-
points for Enterobacteriaceae.

If no text file is provided, the breakpoints can be entered manually in the Edit ABx breakpoints dialog box.

Pressing <OK> in the Add ABx breakpoints dialog box will create following components in the database:

• A decision network to convert MIC values or inhibition zone diameters into Sensitive (S), Intermediate
(I), or Resistant (R) categories.

• A character experiment type to store the MIC values or inhibition zone diameters (only if <Create
new> was selected).

• A character experiment type to store the SIR values. Its name corresponds to the name of the character
type that holds the antibiotic data values, with the suffix ” SIR” added.

As an example, we will import (fictitious) MIC breakpoints for Enterobacteriaceae. This file can be found
on the sample data download page of the Applied Maths website (http://www.applied-maths.com/
download/sample-data, click on ”Antibiotics sample data”).

1.2 In the Add ABx breakpoints dialog box, check the Minimal Inhibitory Concentration (MIC) option.

1.3 Enter “Ecoli” in the Organism text box and select the <Create new> option for Experiment.

1.4 Press <Browse...>, navigate to the downloaded and unzipped MIC breakpoints.txt file and press
<Open>.

1.5 Press <OK> in the Add ABx breakpoints dialog box.

As a result, the Edit ABx breakpoints dialog box pops up, displaying the breakpoints from the MIC breakpoints.txt

text file (see Figure 2.3).

To add breakpoints for an additional antibiotic, press <Add...>. This action displays the Add ABx breakpoint
dialog box (see Figure 2.4).

An antibiotic Name, an abbreviation (Abbr.) and the breakpoints for Sensitive (S), Intermediate (I) and
Resistant (R) need to be entered. If no intermediate resistances should be assigned, the (I) values can be left
empty.

Pressing <OK> will add the breakpoints for this antibiotic to the list in the Edit ABx breakpoints dialog
box.

http://www.applied-maths.com/download/sample-data
http://www.applied-maths.com/download/sample-data
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Figure 2.3: The Edit ABx breakpoints dialog box, displaying the breakpoints from the sample
MIC breakpoints.txt text file.

Figure 2.4: The Add ABx breakpoint dialog box.

To edit the breakpoints for an already listed antibiotic, highlight it from the list and press <Edit...>. Al-
ternatively, simply double-click the antibiotic in the list. The Edit ABx breakpoint dialog box pops up (see
Figure 2.5).

Figure 2.5: The Edit ABx breakpoint dialog box, to modify the breakpoints for a single
antibiotic.

The antibiotic Name and the breakpoints for Sensitive (S), Intermediate (I) and Resistant (R) can be al-
tered. If no intermediate resistances should be assigned, the (I) values can be left empty. The antibiotic
abbreviation (Abbr.) is inactive and cannot be modified since it is used as a character name.
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Pressing <OK> will save the modified breakpoints for this antibiotic. The new values will be listed in the
Edit ABx breakpoints dialog box.

The breakpoints for an antibiotic can be removed by highlighting the antibiotic in the list and pressing
<Remove>. The software will ask for confirmation before actually removing the breakpoints.

Press <Save> to save any changes made to the antibiotics breakpoints in the database.

If the dialog box is closed, the software will detect if breakpoints were changed and will prompt you to save
these changes.

When one or more sets of antibiotics breakpoints are present in the database, selecting Antibiotics > Man-
age breakpoints... will display the Manage ABx breakpoints dialog box (see Figure 2.6).

Figure 2.6: The Manage ABx breakpoints dialog box, displaying sets of antibiotics break-
points for four different organisms.

Pressing <Add new...> will pop up the Add ABx breakpoints dialog box, from which a new set of break-
points can be added.

The highlighted set of breakpoints can be edited by pressing <Edit breakpoints...> or simply double-
clicking the item in the list. This action opens the Edit ABx breakpoints dialog box.

Pressing <View decision network> will open the Decision Network window, for closer examination of
the decision network that converts MIC values or zone diameters into S, I and R for the highlighted set of
breakpoints.

2.2 Character types and decision networks

In the Experiment types panel, the two character types are listed (see Figure 2.7).

2.1 Select the Decision networks panel in the lower right part of the Main window (see Figure 2.7).

In this example, the network is named ABX MIC Ecoli antibio-MIC. All imported breakpoint information
is contained in this decision network. The information is written to the Antibiotics values experiment type (in
this example antibio-MIC) and to the SIR categorical experiment type (in this example antibio-MIC SIR).

2.2 Double-click on the antibio-MIC SIR experiment type in the Experiment types panel.

2.3 Make sure the Characters panel is displayed in the Character type window (see Figure 2.8).

The abbreviations of the antibiotics names are listed in the first column. The Name column lists the full
names of the antibiotics. This column is used as the default field in the Comparison window (column
highlighted in pale green; see Figure 2.8). The ’Min.’ and ’Max.’ columns list the minimum and maximum
categorical values for each category. The default color scale ranges from white (category 0), over green
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Figure 2.7: The Main window, after adding a new antibiotics experiment.

Figure 2.8: The antibio-MIC SIR character type.

(category 1), over yellow (category 2), to red (category 3).

2.4 Select the Mapping panel in the Character type window (see Figure 2.9).

Four mapping names are defined for the four different categories: N/A (not available) if the categorical value
is 0 (absent value); S (susceptible) if the categorical value is 1; I (intermediate) if the categorical value is 2;
R (resistant) if the categorical value is 3.

2.5 Close the Character type window with File > Exit.

2.3 Additional exercise

As an exercise, import the (fictitious) breakpoints for Enterobacteriaceae based on the disk diffusion method
using the text file Zone diameter breakpoints.TXT.



12 2. Defining experiment settings

Figure 2.9: The Mapping panel.



Chapter 3

Antibiotics data import and conversion

3.1 Import procedure

3.1.1 Overview of the import procedure

After importing the antibiotics breakpoints (see 2.1), MIC values or inhibition zone diameters (referred to
as ”antibiotics data” in this text) can be imported in the database. The original values will be stored in the
antibio-MIC character type and will be automatically converted to SIR categories by the corresponding
decision network (see 2.2). Whether a given strain is Sensitive (S), Intermediate (I) or Resistant (R) against
a given antibiotic, will be stored in the antibio-MIC SIR character type. This setup allows you to easily
re-evaluate already imported antibiotics data with different breakpoints.

The import of antibiotics data works via the general File > Import... ( , Ctrl+I) functionality, since the
Antibiotics Susceptibility plugin add additional items to the Import tree (see also 1.4).

Before any data can be imported, an import template should be created (see 3.1.3). An import template
specifies where and how the information contained in an external file should be stored in the BioNumerics
database. Once an import template is created, it can be used over and over again for all data files with the
same format (see 3.1.4).

3.1.2 Compatible data formats

MIC values and inhibition zone diameters can be imported from text files, MS Excel files or from any
ODBC-compatible source. In any case, the data should be arranged in a grid containing a header row.
One column should contain a strain identifier, which could correspond to the key or a unique database
field such as an isolate or strain number. Optionally, one or more columns can contain strain descriptive
information. Additional columns should represent MIC values or inhibition zone diameters of individual
antibiotics. Greater-or-equal (>=) or smaller-or-equal signs (<=) preceding the values are optional. The
header row should contain only unique column names, i.e. information field names or antibiotics names or
abbreviations. See Figure 3.1 and Figure 3.2 for an example of the expected format.

With the antibiotics data stored as Comma Separated Values (CSV) or in tab-delimited text files as illustrated
in Figure 3.1, the corresponding item Import antibiotics data (text file) should be selected from the Import
tree. The only required input is the file path of the text file, which can be browsed for by pressing the
<Browse> button.

With the antibiotics data stored in an MS Excel file (*.xls or *.xlsx files) as illustrated in Figure 3.2, the
corresponding item Import antibiotics data (Excel file) should be selected from the Import tree. In addition
to the file path of the Excel file, a Data range should be specified from the drop-down list. This corresponds
to a Excel sheet name or a named range that contains the antibiotics data.
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Figure 3.1: MIC values for E. coli entries with key IS0001-IS0006: text file.

Figure 3.2: MIC values for E. coli entries with key IS0007-IS00012 : Excel file.

With the antibiotics data stored in an ODBC-compatible database, the corresponding item Import antibi-
otics data (ODBC) should be selected from the Import tree. This option requires you to build an ODBC
connection string to the database and specify the Database table in which the antibiotics data are stored.

3.1.3 Creating an ABx import template

A new import template can be created by pressing the <Create new...> in the Antibiotics data import
template wizard page (see 3.1.4). If no import template is available yet, the Import rules dialog box (see
Figure 3.3) will open automatically.

Each column in the selected file corresponds to a row in the grid (column 1 in the file corresponds to row 1
in the grid, column 2 corresponds to row 2, etc.). The text File field is specified in the Source type column
and the column names are displayed in the Source column.

The rows in the grid can be associated with new or existing entry information fields, antibiotics experiments,
or character type information fields. Initially the rows are not linked to any information in the database (the
Destination type and Destination for all rows is set to <None>).

Specifying a destination for one or more selected rows can be done by pressing the <Edit destination...>
button or by double-clicking. This action pops up a new dialog box prompting for the new destination for
the selected row(s).

To select multiple rows, hold the Ctrl-key on the keyboard and click the rows to be selected. To
select a complete range of rows at once, select the first row, hold the Shift-key and click the last
row.

With more than one row selected, the last-clicked row should be double-clicked to edit the des-
tinations.

When only one row is selected in the grid, the information of this row can be linked to (see Figure 3.4):
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Figure 3.3: The Import rules dialog box for antibiotics data.

Figure 3.4: Edit data destination for a single selected row entry.

• The default information field Key.

• A new or existing non-default entry information field (select the <Create new> option or an existing
field under the topic Entry info field, respectively).

• A value of an antibiotic in an existing antibiotics experiment. The latter are listed under ABx values
as the name of the decision network that performs the conversion from MIC values or zone diameters
to SIR (see 2.2).

• A mapped value of an antibiotic in an existing antibiotics experiment. In order to import the mapped
values correctly, the mapping rules need to be defined in the experiment type before the import. This
can be done in the Character type window and is described in detail in the Reference manual, Chapter
Setting up character type experiments.
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• A new or existing character type information field (select <Create new> or select an existing field
under the topic Character set info field, respectively).

If a row is linked to a new entry information field or a new character type information field, a new dialog
box pops up when pressing the <OK> button. This new dialog box prompts for the name of the new field.

When multiple rows are selected in the grid, the information of these rows can be linked to (see Figure 3.5):

Figure 3.5: Edit data destination for multiple selected row entries.

• Non-default entry information fields (select the Entry info field option).

• Values of antibiotics in an existing antibiotics experiment. The latter are listed under ABx values as
the name of the decision network that performs the conversion from MIC values or zone diameters to
SIR (see 2.2). Antibiotics will be automatically linked if their name or abbreviation matches with the
one defined in the character type. An error message will be generated if this is not the case.

• Mapped values of antibiotics in an existing antibiotics experiment. In order to import the mapped
values correctly, the mapping rules need to be defined in the character type experiment before the
import. This can be done in the Character type window and is described in detail in the Reference
manual, Chapter Setting up character type experiments.

• Character information fields of a character type experiment (select the character type experiment
under the topic Character set info field).

When pressing the <OK> button, the plugin checks if the selected rows can automatically be mapped to
existing entry information fields or character information fields in the database. If no entry information
fields or character information fields exist with the same name, a new dialog box pops up prompting for the
names.

When a row in the grid is linked to the Key field, the Destination column in the grid displays the name
Key. Rows that are linked to entry information fields in the database display the text Entry info field in the
Destination type column; the Destination column holds the name of the entry information field. Rows linked
to antibiotics, defined in an antibiotics experiment, hold the name of the corresponding decision network
(preceded with ABx value:) in the Destination type column; the name of the antibiotic is displayed in the
Destination column. When rows are linked to character type information fields, the text ABx character set
info field, followed by the name of the decision network, is displayed in the Destination type column; the
name of the character information field is listed in the Destination column.

Pressing <Preview> opens the Preview dialog box displaying the parsed information using the template
settings. The preview can be closed with the <Close> button.
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When the <Show advanced options> check box is enabled, three more columns appear inside the grid and
eight extra buttons appear below the grid.

Pressing the <Cancel> button cancels the operation and the template settings are not saved to the database.

Pressing the <Next> button calls a new dialog where the entry link field needs to be defined.

Figure 3.6: Specify the entry link field.

• If a row in the grid is linked to the Key field in the database, Key is automatically selected as the entry
link field. If entries are already present in the database with the same (parsed) key information, the
import tool will link the data to these entries. If the Key field was linked for several levels, the import
tool will link to each of these levels and also create cross links between the levels.

• If no row entry in the grid is linked to the Key field, but one or more rows are linked to an entry
information field in the database, these fields can be selected from the list. If entries are already
present in the database with this linked information, the import tool will link the data to these entries
(Note: If the linked field content is not unique in the database, the data is linked to only one entry in
the database, i.e. the first entry in the database holding the linked field content). If the entries are not
yet present in the database, the data will be linked to new entries in the database.

• If no fields are selected from the list, no check for existing entries will be performed, and all data will
be linked to new entries in the database (if the option Create x entries is checked in the last step of
the wizard). New keys are automatically generated during import.
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Figure 3.7: The Import template information dialog box.

Pressing <Finish> brings up the last step of the wizard.

Each import template has its own unique Name.

Optionally, a descriptive text string can be entered in the Description input field. This descriptive text will
be displayed when the template is selected from the template list.

The import template is saved to the database when the option Save this import template in the database is
checked.

Check or uncheck the option Share this import template when the import template should be shared with
other database users or when the template is intended exclusively for the current database user, respectively.
Shared templates can be used and modified by all other database users.

When pressing the <OK> button, all template settings are saved to the database.

3.1.4 Applying an ABx import template

Once an import template for antibiotics data is created (see 3.1.3), the Antibiotics data import template
wizard page will appear, from which the import template can be selected and applied on the antibiotics data
file (see Figure 3.8).

Figure 3.8: The Antibiotics data import template wizard page.

The way the character and entry information should be imported in the database can be specified with an
import template. The Antibiotics data import template wizard page lists all antibiotics data import templates
that have been created and stored in the database.
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Pressing the <Create new...> button brings up a new dialog box, allowing you to define a new import
template (see 3.1.3).

When an import template has been created, the template Name is shown in the list on the left and automati-
cally selected. The template’s Description is shown in the middle part of the dialog.

A highlighted import template can be copied and saved under a different name by pressing <Copy...>.

Pressing the <Edit...> button brings up the Import rules dialog box again (see 3.1.3). If a conversion rule
could not be applied to a selected file (e.g. a template column name could not be found in the selected file),
the tag <Absent> is shown in the Source column next to the source name. Only if all conversion rules of a
template can be applied to the selected file(s), the template can be used to import data in the database.

The Preview dialog box is displayed when pressing the <Preview...> button. The Preview dialog box
displays the parsed information using the template settings. The preview can be closed with the <Close>
button.

Pressing <Next> opens the last step of the wizard, prompting for some final settings.

Figure 3.9: The Database links wizard page.

• When Create x entries is checked, the import tool is allowed to create the new entries in the database.

• Check the option Update x entries if you want the software to be able to update the entry and character
information for existing entries.

• If the option Select modified entries is checked, entries in the database that were modified during the
import routine will be selected after import.

When Do not create empty experiments is enabled, the import routine will not create experiment links for
entries that are present in the selected file for which no character values are present.

When mapped Key information exceeds the maximum number of allowed characters (i.e. 60 characters), the
Create x entries option will have a red background. The entries with a Key exceeding the maximum number
of allowed characters will not be created in the database. Double-clicking on the red menu item opens the
Entry key import dialog box.

Pressing <Finish> will start the import.

Mapped entry field information, exceeding the maximum number of allowed characters (i.e. 79
characters) will be truncated to 79 characters during import. A message pops up asking the user
to confirm the import action.
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Mapped character field information, exceeding the maximum number of allowed characters (i.e.
79 characters) will be truncated to 79 characters during import. A message pops up asking the
user to confirm the import action.

3.2 Tutorial: Importing antibiotics data from a text file

As an illustration, we will import MIC values from a text file. The import from an Excel file is identical, ex-
cept that an Excel sheet should be selected as Data range (see 3.1.2). The example files can be downloaded
from the sample data download page on the Applied Maths website (http://www.applied-maths.com/
download/sample-data).

2.1 Select File > Import... ( , Ctrl+I) in the Main window to call the Import dialog box.

2.2 Select Import antibiotics data (text file) from the Import tree under Character type data and press
<Import>.

2.3 Press the <Browse...> button, browse for the MIC data.txt text file (see Figure 3.10) and press
<Open>.

Figure 3.10: Browse for the text file containing the data.

2.4 Press <Next> in the Input dialog box.

Since no import template for antibiotics data is present yet, the Import rules dialog box will open.

2.5 Double-click on the ”KEY” row, select Key as data destination and press <OK>.

2.6 Click on the ”AMP” row, hold the Shift-key and click on the ”TIC” row to select all antibiotics rows
simultaneously.

2.7 Press <Edit destination...>, select ABX MIC Ecoli antibio-MIC under ABx value (see Figure 3.11)
and press <OK>.

The software will automatically link the MIC values to the corresponding antibiotics in the antibiotics ex-
periment via their abbreviations. The Import rules dialog box should now look like Figure 3.12.

2.8 Press <Next>.

2.9 Leave Key checked and press <Finish>.

http://www.applied-maths.com/download/sample-data
http://www.applied-maths.com/download/sample-data
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Figure 3.11: Edit data destination.

Figure 3.12: The Import rules dialog box, showing the import rules for the MIC data.txt

example data file.

2.10 Enter a name for the import template (e.g. “Sample MIC data”) and press <OK>.

The new import template is now added to the database and is listed in the Antibiotics data import template
wizard page (see Figure 3.13).

2.11 Press <Next>.

The last dialog will indicate that 6 new entries will be added to the database (see Figure 3.14).

2.12 Press <Finish>.

The entries are imported in BioNumerics. Their values (stored in the antibio-MIC experiment type) are
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Figure 3.13: Import template.

Figure 3.14: Database links.

automatically converted to categories (stored in the antibio-MIC SIR experiment type).

3.3 Additional exercise

As an exercise, import the example data files based on the disk diffusion method and link them to the
corresponding character type (see 2.1). Two example files with zone diameter values are present in the
Antibiotics data folder, downloaded from the Applied Maths website: Zone diameter data.txt

and Zone diameter data.xls.



Chapter 4

Comparison

4.1 The Comparison window

1.1 In the Database entries panel of the Main window, press Ctrl+A on the keyboard to select all database
entries at once.

Check boxes for selected entries are indicated as .

1.2 Highlight the Comparisons panel in the Main window and select Edit > Create new object... ( ) to
create a new comparison for the selected entries.

A Comparison window is created, with the selected database entries.

1.3 You can drag the vertical separator lines between the panels to the left or to the right, in order to divide
the space among the panels optimally.

1.4 Click on the eye button next to antibio-MIC SIR in the Experiments panel.

The pattern images are displayed in the Experiment data panel. Initially, the character values are displayed
as colors according to the color scale defined for each character.

1.5 Select Characters > Show values+colors ( ) to show the colors in overlay with the values in the
Experiment data panel.

1.6 To export the character values, select Characters > Export character table.

1.7 Select a character in the header of the Experiment data panel (e.g. Ampicillin) and select Characters >
Sort by character value ( ).

The entries are now sorted by increasing value of the selected character.

1.8 Select Characters > Show mappings to show the corresponding mappings for all entries in the Experi-
ment data panel.

4.2 Cluster analysis

2.1 In the Experiments panel of the Comparison window, make sure antibio-MIC SIR is selected.

2.2 Select Clustering > Calculate > Cluster analysis (similarity matrix)....

2.3 Select Categorical (mappings) from the list and press <Next> and <Finish>.
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Figure 4.1: The Comparison window.

Figure 4.2: The Comparison window with dendrogram, image, entry names and similarity
matrix.

When finished, the dendrogram and the similarity matrix are shown in the Comparison window (see Figure
4.2).

A comparison can be saved and all calculations done on the data it contains will be stored along. This
includes similarity matrices in all experiment types where they have been calculated and any dendrogram
that has been calculated.

2.4 Select File > Save ( , Ctrl+S) to save the comparison.
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2.5 Enter a name, e.g. “MyComp” and press <OK>.

2.6 Close the comparison with File > Exit.

The comparison MyComp is listed in the Comparisons panel of the Main window.

2.7 To open an existing comparison, highlight the comparison in the Comparisons panel and select Edit >
Open highlighted object... ( , Enter). Alternatively, just double-click on the comparison name.
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