MLST online plugin and Win2k

Question: 

I get an error message when trying to install the MLST online plugin. The computer is connected to the internet and uses a Windows 2000 operating system.

Answer: 

The MLST online plugin does not work in combination with Windows 2000 (Win2K). You will need to upgrade to a more recent operating system if you want to take advantage of this plugin.

Package(s):

Applicable for: 
Version 5.0 - 5.1

Category:

Share this: